Bookmark this site!

2006-11-10

My audio applications have stopped working

Audio device may be in use by another application

Mac OS X: No audio from certain multimedia content

This may mean that one application has changed your computer's audio settings to a sample rate that is too high for other applications to use. The problem may appear when you try to play audio content from BBC or NBC in Real Player.

Apple suggests:

To use the Mac OS X audio drivers:

  1. Open Audio MIDI Setup and click the Audio Devices tab.
  2. Choose Default Output: Built-in Output and System Output: Built-in Output from the pop-up menus.

Then set audio output to 44.1kHz 2-channel 24-bit

  1. Under Properties for: select Built-in Output.
  2. Set the Audio Output Format to 44100.0 Hz. 2ch-24bit
  3. Quit Audio MIDI Setup.

What if it says output is not supported?


Under Properties for: choose Built-in Output

12 comments:

Anonymous said...

Thanks, that was exactly my problem. Now if only I could figure out what application changed this setting in the first place :-/

Anonymous said...

You are wonderful! You just saved me from re-installing the system software because I didn't know why my audio wasn't working with internet browsers.

Anonymous said...

Thank you very much! I doff my cap to your OSX Wizardry!

Daniel said...

oh my GOSH this was helpful. i spent hours trying to figure out this ridiculous problem but i would never in a million years have guessed the solution!

Anonymous said...

That was a Godsend, Thank you. I've been tearing my hair out over this for over a month - tried all the logical things but nothing doing.

What a silly place to house such an (apparently) important setting!!

Steven said...

Thank God you posted this. I was having this problem and it was driving me nuts!

Thank you so much!

@@ron said...

great stuff, the method posted helped to resolve my real audio problem on my iMac ... will visit for more tips next time

Anonymous said...

Thanks, solved it for me. This has been bugging me for ages.

Anonymous said...

Something changed my settings online. couldn't figure it out. google searched "audio in safari stopped working". this was top in search. read contents. went to audio midi setup. saw that Hz was selected to 96k. changed back to 44.1. everything works now. you rock!

PenguinSix said...

Thanks. For me the problem was Real Player 11 changing the settings.

Anonymous said...

I'll echo all the comment... THANK YOU VERY MUCH!

Brad Fallon said...

The audio of my pc stops suddenly when it is running and when i restrart then it works, then again it happens?